'Stranger' chatbot login

I deployed the chatbot to a landing page on our website.
Instead of the ‘personalized welcome’, the chatbot greets visitors as ‘Stranger’.
It should read ‘First Name’ as per default welcome setting.
Need this issue resolved as it makes it difficult as an Admin to identify Users who login under ‘Stranger’. Moreover, it doesn’t foster a personalized exchange.
General HR AI interviewer bot on web page|690x431

Thanks for reporting the issue. This seems to happen when initializing the web plugin code when generating the url. We will look into the issue and add a fix. Meanwhile, you can try to click a different Setting (e.g., Setting 1 or Setting3) and then click back to the Setting you want. This way, the First Name value should be reset to the correct default.

Let me know if you have any questions.

  1. Which setting did you select before deploying your chatbot?
  2. When you select a setting under the deployment, you can also change the default name to whatever you want or leave it empty (basically entering a space)
    See below.